0
\$\begingroup\$

I wanted to star a chat message: http://chat.stackexchange.com/transcript/message/14090701#14090701

Is this reputation based? At the time of this question I had 261 reputation. Or is it the fact that I'm trying to star it almost a day after it was said?

FYI: I'm trying to star it in the actual chatroom, not the transcript. I do see a star and a flag when I hover over the message, but when I click on the star, nothing happens.

Update: I was able to do it in chrome, but not in firefox

Update 2: I am able to reproduce consistently in Firefox 27.0.1 in code golf's chat, but not in stack overflow's chat. It works chrome in both sites.

||||||
\$\endgroup\$
  • \$\begingroup\$ @TheGuywithTheHat Updated the question. The latter, but I did have to click "load older messages" one time. \$\endgroup\$ – durron597 Mar 4 '14 at 14:28
  • \$\begingroup\$ I can star it just fine... \$\endgroup\$ – The Guy with The Hat Mar 4 '14 at 14:29
1
\$\begingroup\$

So I starred that message using Chrome, and then when I tried to reproduce it again in Firefox, I could not. I have no idea why.

||||||
\$\endgroup\$
0
\$\begingroup\$

Could just be a cookie issue. Earlier I was logged into SE but Chat believed I wasn't despite repeated attempts at signing out and in. Eventually had to wipe SE cookies and log in again, then chat worked fine. Pretty common thing with web applications - state can easily be corrupted.

||||||
\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .