10
\$\begingroup\$

Recently, I flagged this comment as no longer needed, since it has been rightfully copy-pasted into the question body. However, the flag got declined along with flags on two other comments which can now be answered by the post itself (1, 2). I have casted numerous flags in similar situations and they have been voted on as helpful, so can a moderator please elaborate on why those were declined?

\$\endgroup\$
  • \$\begingroup\$ @StephenLeppik Hm, I'm kind of unsure whether that tag should exist, that's why I didn't put it in. \$\endgroup\$ – Erik the Outgolfer Apr 17 '18 at 14:18
  • \$\begingroup\$ Why not? It's a normal tag to have on a meta site. \$\endgroup\$ – Nissa Apr 17 '18 at 14:37
  • \$\begingroup\$ And... this suddenly turned to a hot meta post. \$\endgroup\$ – Erik the Outgolfer Apr 24 '18 at 18:48
  • \$\begingroup\$ Actually, it's been there for a while. \$\endgroup\$ – Nissa Apr 24 '18 at 18:54
7
\$\begingroup\$

I've handled those three flags nine days ago.

I don't actually remember declining them, but looking at the comments and the post, it was clearly done by mistake. The comments should have been deleted, the flags marked helpful.

Sorry about that.

\$\endgroup\$
  • \$\begingroup\$ Yeah, I did suspect so. But, eh, I was thinking about it for a few days before coming to a conclusion. :) \$\endgroup\$ – Erik the Outgolfer Apr 17 '18 at 14:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .