1
\$\begingroup\$

The snippet used in many questions to generate a leaderboard is not displaying correctly for me, and some links are not working. I am using Firefox 59.0.2 (64-bit) on macOS 10.13.2 (High Sierra).

The snippet can be found (and run) here.

Here's how the snippet, when run, renders for me:

broken leaderboard snippet

That's kind of ugly, but still readable. However, the links overlapping the text (in the center column) are not clickable, which seriously impairs the usability of the snippet.

Can someone please look into what is causing this issue, and provide a fix? And if it is fixed, how do we best distribute the new code to all the questions that have a leaderboard?

\$\endgroup\$
  • 1
    \$\begingroup\$ Quite a few users use the redesign userscript which comes with superior leaderboard support :P \$\endgroup\$ – ASCII-only May 28 '18 at 10:43
  • \$\begingroup\$ @ASCII-only I'll have to look into that :D \$\endgroup\$ – O.O.Balance May 28 '18 at 10:45
  • \$\begingroup\$ Known problem. See this. \$\endgroup\$ – user202729 May 28 '18 at 13:00
  • \$\begingroup\$ @user202729 Ah, I managed to overlook that. Thanks for pointing me to it. It's been around for two years though, not particularly encouraging. \$\endgroup\$ – O.O.Balance May 28 '18 at 13:04
  • \$\begingroup\$ Shoudl be fixed now? \$\endgroup\$ – user202729 May 30 '18 at 11:40
  • \$\begingroup\$ @user202729 indeed. Thanks a lot! \$\endgroup\$ – O.O.Balance May 30 '18 at 11:43

You must log in to answer this question.

Browse other questions tagged .