Despite our help page claiming you only need 1 reputation to participate in Meta, multiple users have reported being unable to post answers on Meta, despite being supposed to be (screenshot of a message that shouldn't exist as proof).

Because of this, new users aren't able to post answers to the Sandbox, having to answer at least one question on Main first.

Is this a bug, and if so, how can it get fixed?

Just created a sockpuppet account in order to test this, and (as you could probably tell), I wasn't able to post an answer to this question. screenshot of what I could see, you'll see bottom left:

You must have at least 5 reputation on Code Golf Stack Exchange to answer a question on meta

  • \$\begingroup\$ It definitely used to be the case that 1 rep users could post, but I can't say if something broke it recently. I'm not terribly familiar with the TOS, can we make a new account to test this? \$\endgroup\$ Commented Sep 9, 2020 at 17:59
  • 1
    \$\begingroup\$ @FryAmTheEggman Sockpuppet accounts are IIRC perfectly fine, so long as they don’t violate the TOS via voting fraud or something similar, so we could definitely test it with one (might be best to just double check the TOS first though) \$\endgroup\$ Commented Sep 9, 2020 at 18:10
  • 9
    \$\begingroup\$ @FryAmTheEggman Reading this answer, Shog says, under "valid uses of sockpuppets": "testing bugs that only show up at low rep levels". Seems like it should be perfectly fine to go ahead, so I'm going to give it a try \$\endgroup\$ Commented Sep 9, 2020 at 19:59
  • 3
    \$\begingroup\$ @Catija Should the status-completed tag be removed/changed to status-review now that a bigger bug has been uncovered, and the problem isn’t really fixed? \$\endgroup\$ Commented Oct 30, 2020 at 0:08

2 Answers 2


This has been fixed!

(Yes, this is a sockpuppet account created by caird coinheringaahing, I forgot the password to the previous one I made)


There appears to be more than one issue here. While I've fixed this part, something is still preventing low-rep users from posting both here and on Worldbuilding. I'll see if we can get that figured out and report back.

So... funny story. I don't think this ever worked.

We have site settings to change this and when I checked, the site settings were correct... 1 rep to participate on meta.

Screenshot of site settings to let people post on Meta

Buuuuuuut... you have to change the site settings for Meta... separately. When I checked Meta's settings... it was set at 5. So... blocked.

The history doesn't show that this was changed recently so it's possible that it's not ever actually worked.

Screenshot of the history for the participate in meta reputation required change history that shows it changed on October 4th of 2015 for Main but not until "4 minutes ago" for meta

The Meta one having been changed back in 2015 would have controlled the privileges page, which is why it looks like you can participate in meta... but the meta setting is what actually allows low-rep users to post on meta.

Give it another go and let me know if you have any issues in the future.

  • \$\begingroup\$ Right, now to try to remember my login details for the sockpuppet... :/ \$\endgroup\$ Commented Oct 29, 2020 at 14:09
  • 1
    \$\begingroup\$ See the update at the top. There seems to be more than one issue. \$\endgroup\$
    – Catija
    Commented Oct 29, 2020 at 14:12
  • 1
    \$\begingroup\$ Yep, this definitely isn’t fixed. Just logged in with the sockpuppet, and it still requires 5 rep to answer \$\endgroup\$ Commented Oct 29, 2020 at 14:17
  • 1
    \$\begingroup\$ Yeah... the site-specific part of the problem has been addressed but the (new?) problem actually impacts all five sites that use this site setting, so it's a bigger issue we need to dig into. \$\endgroup\$
    – Catija
    Commented Oct 29, 2020 at 14:18
  • 2
    \$\begingroup\$ meta.stackexchange.com/questions/355955/… \$\endgroup\$
    – Catija
    Commented Oct 29, 2020 at 14:25
  • \$\begingroup\$ Ah, yes, I've been aware for a long time that site privilege settings are actually different for main vs. meta sites, despite the meta privilege page redirecting to main. I remember a different case a while back where only 300 rep was required to create tags on the metas of sites even though some had higher rep thresholds for tag creation (SO and Mathematics). \$\endgroup\$
    – gparyani
    Commented Apr 7, 2021 at 21:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .