7
\$\begingroup\$

I've noticed today that some of our badges have names and their description in Portuguese. This isn't affecting SO or WorldBuilding.

I am not in Spain/Portugal/Brazil; I am in the United Kingdom and my language is set to English (UK).

This only affects badges on the main site, not on Meta.

Affected Badges

The following BRONZE and SILVER types of badges are affected:

Also, the following other badges, gold and silver, are affected:

Screenshots

From the badge list:

Portuguese labels for question score/views badges

A list of all badges can be found here.

\$\endgroup\$
7
  • 1
    \$\begingroup\$ For the record, I see these in English as usual (US English, Windows 7, Chrome latest) \$\endgroup\$
    – Geobits
    Oct 1, 2014 at 18:19
  • \$\begingroup\$ @Geobits Thanks. It can't possibly be related to my client (or so I think), because SO and Meta are fine \$\endgroup\$
    – user16402
    Oct 1, 2014 at 18:24
  • 2
    \$\begingroup\$ I confirm the bug, and I confirm that it's Portuguese. \$\endgroup\$ Oct 1, 2014 at 18:28
  • \$\begingroup\$ I have a faint suspicion that this is something to do with Portuguese SO. \$\endgroup\$
    – user16402
    Oct 1, 2014 at 18:31
  • 3
    \$\begingroup\$ @professorfish This is totally a publicity stunt. \$\endgroup\$
    – cjfaure
    Oct 1, 2014 at 18:33
  • 2
    \$\begingroup\$ Possibly related meta.se post? Non-english Badge Notification? \$\endgroup\$
    – Geobits
    Oct 1, 2014 at 18:35
  • \$\begingroup\$ @Geobits I've posted a comment on that to get some attention \$\endgroup\$
    – user16402
    Oct 1, 2014 at 19:40

1 Answer 1

5
\$\begingroup\$

Fixed in build 2014.10.1.1906.

\$\endgroup\$

You must log in to answer this question.