0
\$\begingroup\$

The favicon is not displaying for me; instead, I have the missing file/dead file icon. Am I doing something wrong? I am using Chrome.

\$\endgroup\$
6
  • \$\begingroup\$ Have you tried loading it directly? cdn.sstatic.net/codegolf/img/favicon.ico cdn.sstatic.net/codegolfmeta/img/favicon.ico \$\endgroup\$
    – gnibbler
    Dec 11 '13 at 0:11
  • \$\begingroup\$ @gnibbler I can see it there, but not normally (e.g. in the tab). \$\endgroup\$
    – Timtech
    Dec 11 '13 at 0:13
  • \$\begingroup\$ If the favicon is reachable (could have been a broken route since it's on a different domain) and still not loading, that seems like a browser bug. \$\endgroup\$
    – gnibbler
    Dec 11 '13 at 3:11
  • \$\begingroup\$ It sounds like you had a repeated issue fetching it and your browser hard cached a fail. Hard refreshing (Ctrl+F5) while visiting the icon file, several times, should fix it. Nothing we can do on our end about that - it's a browser/connection issue. \$\endgroup\$ Dec 11 '13 at 11:47
  • \$\begingroup\$ @NickCraver Thanks, I can load it up in a different browser. I'll do a hard refresh as you said. \$\endgroup\$
    – Timtech
    Dec 11 '13 at 11:49
  • \$\begingroup\$ Okay, it's fixed now. Thanks! \$\endgroup\$
    – Timtech
    Dec 24 '13 at 18:44

You must log in to answer this question.

Browse other questions tagged .